[COMPLETED] az1-sr10 :: Scheduled Maintenance Saturday 20th April 2024 04:00:00


Start Date: Saturday, April 20th, 2024 EDT

End Date:  Saturday, April 20th, 2024 EDT

Time: 4:00 AM - 06:00 AM EDT (April 20th 1:00AM MDT - April 20th 3:00AM MDT)

Services Affected:  az1-sr10.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 4:00 AM EDT: The maintenance has started.

UPDATE 5:45 AM EDT: The maintenance was completed.