[COMPLETED] az1-sr7 :: Scheduled Maintenance Sunday 21st April 2024 02:00:00


Start Date: Sunday, April 21st, 2024 

End Date: Sunday, April 21st, 2024 

Time: 02:00 AM EDT

Service affected: az1-sr7

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a service interruption while the scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 2:00 AM EDT: The maintenance has started.

UPDATE 3:00 AM EDT: The maintenance was completed.