[RESOLVED] Singapore DataCenter :: Scheduled Network Maintenance Wednesday 3rd April 2024 04:11:46


Beginning: April 04 ( Thursday ), 2024 at 12:00 PM EDT (April 5, 12 AM SGT)

Ending: April 04 ( Thursday ), 2024 at 15:00 PM EDT (April 5, 3 AM SGT) 

Description: Our System Operations team will be performing scheduled maintenance on the Singapore Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:15PM EDT: This maintenance has been completed.