[COMPLETED] Scheduled Maintenance :: VPS Node :: nl1-vz7-tvm10 Saturday 30th March 2024 21:00:00


Server Time: March 31, Sunday 02:00 AM  

EDT Time: March 30, Saturday  09:00 PM  

Services Affected: All VPS running on nl1-vz7-tvm10

Description: Our System Operations team will be performing maintenance on the VPS node. During the routine scheduled maintenance, all VPS hosted on the same node will experience a brief service interruption.

UPDATE 9:00 PM ET: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 9:15 PM ET: The maintenance has been completed.