[RESOLVED] az1-ts105 :: Service Interruption Saturday 23rd March 2024 10:04:06


az1-ts105 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 1:10 PM EDT: Issues on az1-ts105 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.