[RESOLVED] mi3-ls6 :: Service Interruption Friday 15th March 2024 09:44:39


mi3-ls6.a2hosting.com  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:26AM EST: Our Engineers have identified the issue and are working to resolve it. We will keep this thread posted with updates.

UPDATE 11:46AM EST: Our Engineers are still working on this. We will update you once the service is fully restored. We sincerely appreciate your patience and understanding in the meantime.

UPDATE 12:06PM EST: Our Engineers resolved the issue. The service is back up and running. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.