[COMPLETED] Multiple NL servers :: Scheduled Maintenance Saturday 16th March 2024 21:00:00


Start Date: Sat, March 16, 9pm – 10pm EDT

Server Time: March 17, Sun 02:00 AM CET 2024

Services Affected: 

nl1-sr2

nl1-sr7

nl1-sr8

nl1-ss13

nl1-ss8

nl1-ts105

nl1-ts106

nl1-vz7-vm102

nl1-vzm-vu9

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 09:00 PM EDT: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 09:44 PM EDT: The maintenance is completed.