[COMPLETED] Multiple SG servers :: Scheduled Maintenance Saturday 16th March 2024 13:00:00


Start Date: Sat, March 16, 1pm – 2pm EDT

Server Time: March 17, Sun 01:00 AM SGT

Services Affected: 

sg1-ss102

sg1-vz7-vm101

sg1-vz7-vm102

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 1:00 PM EST: The maintenance started. 

Update 1:50 PM EST: The maintenance is completed.