[COMPLETED] Multiple MI nodes :: Scheduled Maintenance Thursday 14th March 2024 00:00:00


Start Date: March 14, Thursday 12:00 AM EDT

Services Affected: 

mi3-vz7-vu12

mi3-vz7-vm114

mi3-vzm-vu23

mi3-vz7-vm130

mi3-vz7-vm152

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 02:05 AM EDT: The maintenance is completed.