[RESOLVED] az1-vz7-vm17 :: Service Interruption Monday 19th February 2024 00:36:49


The node az1-vz7-vm17 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 12:48 AM ET: Our Systems Operations team has corrected the issue and all services should be back online.