[COMPLETED] Multiple SG servers :: Scheduled Maintenance Saturday 17th February 2024 12:58:43


Start Date: Saturday, February 17th, 2024 (Server Time: Sunday, February 18th, 2024)

Time: 12:00 PM EST (Server Time: 1:00 AM GMT+8)

Servers affected:

sg1-sr8.supercp.com

sg1-ss100.a2hosting.com

sg1-ss12.a2hosting.com

sg1-vzm-vu6

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:05 PM EST: The maintenance has been started at this time. We appreciate your patience while our System Operations team performs the maintenance. Further updates will be provided as we receive them.

UPDATE 2:00 PM EDT: The maintenance has been completed. Services are once again available.