az1-ts103 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.
UPDATE 04:45 PM EST: Our System Operations team continues to work toward resolving the interruption. We will provide updates as they're made available.
UPDATE 04:50 PM EST: Our System Operations team resolved this matter and all services are back online at this time.