[RESOLVED] mi3-tr102 :: Service Interruption Thursday 15th February 2024 06:22:30


mi3-tr102.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 6:25 AM EDT: Our System Operations team was able to resolve the issue. Services are available at this time.