[RESOLVED] a2ss33.a2hosting.com :: Service Interruption Tuesday 5th June 2018 03:37:05


a2ss33.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 9:27AM Our engineers are still working on this issue and we will provide further updates shortly.

UPDATE As of 10:27AM Our engineers are still working on this issue and we will provide further updates shortly.

UPDATE As of 12:00PM Our engineers are still working on this issue and we will provide further updates shortly.

UPDATE As of 12:20PM Our engineers now have this server started up, we are working in bringing up MySQL after we ensure data continuity.  We will update you soon.

UPDATE As of 13:12PM Our engineers now have Now Resolved this issue, please let us know if you're experiencing any difficulties still.