[COMPLETED]Multiple SG servers :: Scheduled Maintenance Sunday 11th February 2024 00:29:51


Start Date: Monday, February 12th, 2024 (Server Time: Monday, February 12th, 2024)

Time: 10:00 AM EST (Server Time: 11:00 PM GMT+8)

Servers affected:

sg1-ts102.a2hosting.com

sg1-ts103.a2hosting.com

sg1-ts105.a2hosting.com

sg1-ts106.a2hosting.com

sg1-ts108.a2hosting.com

sg1-ts109.a2hosting.com

sg1-tr100.supercp.com

sg1-tr101.supercp.com

sg1-tr102.supercp.com

sg1-vz7-tvm7

sg1-vz7-tvm6

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 10:05AM EST: The maintenance has been started at this time. We appreciate your patience while our System Operations team performs the maintenance. Further updates will be provided as we receive them.

UPDATE 1:30PM EDT: The maintenance has been completed. Services are once again available.