Start Date: February 10, Saturday 08:00 PM EST
Services Affected:
nl1-ss10
nl1-ss3
nl1-ss6
nl1-ss7
nl1-ss9
nl1-ts2
nl1-vzm-vu4
Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 08:00 PM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.
UPDATE 08:30 PM EST: Maintenance has been Completed.