[COMPLETED] Scheduled Maintenance :: mi3-vzm-vu14 Thursday 8th February 2024 00:11:11


EDT Time:  Thusday Feb 8, 12:00 - 2:00AM 

Service affected: mi3-vzm-vu14

Description: Our System Operations team will be performing scheduled maintenance on the VPS node. Users will experience a brief service interruption while the scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:00 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 01:45 AM EDT: The maintenance has been completed.