[COMPLETED] Michigan DataCenter :: Scheduled Network Maintenance Tuesday 6th February 2024 22:46:59


Start Time: February 8 (Thursday), 2023 at 12:00 AM EST 

End Time: February 8 (Thursday), 2023 at 05:00 AM EST 

Description: Our System Operations team will be performing scheduled maintenance on the Michigan Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:00 AM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 05:42 AM EST: The maintenance is completed successfully.