[COMPLETED] Multiple NL servers :: Scheduled Maintenance Saturday 3rd February 2024 16:48:47


Start Date: February 3, Saturday 08:00 PM EST

Services Affected: 

nl1-vz7-vm9

nl1-vz7-vu2

nl1-vz7-vu4

nl1-vz7-vu9

nl1-vzm-vu1

nl1-vzm-vu5

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 08:00 PM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 08:18 PM EST: The maintenance has been completed.