[COMPLETED] az1-ts112 :: Scheduled Maintenance Friday 2nd February 2024 03:00:00


Start Date (Server time): February 3rd, Saturday 01:00 AM MST 2024

Eastern Time: February 3rd, Saturday 03:00 AM EST 2024

Our System Operations team will be performing the maintenance of the server az1-ts112.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 03:40 AM :: The maintenance is completed successfully.