[RESOLVED] A2 Hosting Hosting Portal :: Service Interruption Saturday 27th January 2024 03:39:00


At 3:30 AM EST, our team received an alert to a service interruption. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:00 AM EST, Our System Operations team resolved this matter and Client Portal is back online at this time.