[COMPLETED] Arizona DataCenter :: Scheduled Network Maintenance Wednesday 24th January 2024 04:30:00


Start Date: January 24, Wednesday 04:00 AM EST

Description: Our System Operations team will be performing scheduled maintenance on the Arizona Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 04:18 AM EST: Our Engineers are about to start the maintenance. We will update this thread as more information is available.

UPDATE 04:30 AM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available. 

UPDATE 06:40 AM EST: The maintenance has been completed.