[RESOLVED] mi3-vz7-vm10 :: Service Interruption Tuesday 23rd January 2024 20:38:16


mi3-vz7-vm10 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 09:50 PM EST: Issues on mi3-vz7-vm10 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance