[RESOLVED]nl1-ts103 :: Service Interruption Tuesday 23rd January 2024 10:07:05


nl1-ts103.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 12:15PM EST: The interruption has been resolved by our engineering team, and they will continue to closely monitor the service for any further service interruptions.