[COMPLETED] az1-vz7517-vu19 :: Scheduled Maintenance Wednesday 24th January 2024 01:00:00


Start Date: Wednesday, January 24, 2024, 1:00 AM EST

End Date: Wednesday, January 24, 2024, 5:00 AM EST

Services Affected: az1-vz7517-vu19

Description: Our Engineering team will be performing scheduled maintenance on the node. VPSs hosted on this node may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 01:00 AM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available. 

UPDATE 01:56 AM EST: The maintenance has been completed.