[COMPLETED] Singapore DataCenter :: Scheduled Network Maintenance Tuesday 23rd January 2024 12:00:00


Start Date: January 23, Tuesday 12:00 PM EST (January 23, Tuesday 01:00 AM SGT)

Description: Our System Operations team will be performing scheduled maintenance on the Singapore Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 12:02 PM: The scheduled maintenance has started. We will provide additional updates as they become available in this thread.

Update 04:00 PM: The maintenance has been completed.