[COMPLETED] Multiple MI servers :: Scheduled Maintenance Sunday 21st January 2024 03:00:00


Start Date: January 21, Sunday 03:00 AM EST

Services Affected: 

mi3-lr11

mi3-lr12

mi3-lr14

mi3-lr16

mi3-lr3

mi3-lr5

mi3-lr6

mi3-ls1

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 03:00 PM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 03:30 AM EST: The maintenance has been completed.