[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Sunday 21st January 2024 02:00:00


Start Date: January 21, Sunday 02:00 AM EST

Services Affected: 

az1-lr1

az1-lr4

az1-lr5

az1-lr6

az1-lr7

az1-ss39

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 02:00 AM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 02:25 AM EST: The maintenance has been completed.