[COMPLETED] Multiple NL servers :: Scheduled Maintenance Saturday 20th January 2024 20:00:00


Start Date: January 20, Saturday 08:00 PM EST

Services Affected: 

nl1-lr10

nl1-lr2

nl1-lr8

nl1-lr9

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 08:00 PM EST: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 08:15 PM EST: The maintenance has been completed.