[COMPLETED] Multiple SG servers :: Scheduled Maintenance Saturday 20th January 2024 11:16:00


Start Date: January 20, Saturday 12:00 PM EST

Services Affected: 

sg1-lr1

sg1-lr3

sg1-lr5

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:00 PM EST: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 12:40 PM EST: The maintenance is completed.