[Resolved] AZ Nodes :: Service Interruption Wednesday 17th January 2024 18:29:03


Our engineering team is actively investigating the issue, working to identify the cause, and restoring access to services. We will provide further updates as soon as we receive them from our investigating teams.

Update 7:12 PM EST: Our services are currently undergoing the restoration process and are expected to be back online shortly. We appreciate your continued patience during this time.

Update 8:46 PM EST: Thank you for your patience as we restore services. While intermittent issues may persist, rest assured we're actively addressing them. Your understanding is invaluable. We appreciate your patience as we work towards full functionality. Stay tuned for further updates

Update 9:44 PM EST: We're making significant progress in restoring services. As things return to normal, we appreciate your ongoing patience. Our dedicated team is working hard to ensure a seamless experience, and we'll keep you posted with further updates.

Resolved 10:20 PM EST: Our services are now completely restored! Thanks to the dedicated efforts and hard work of our team, everything is running smoothly once again. Your patience and understanding throughout the restoration process have meant a lot to us. Should you encounter any issues, please don't hesitate to reach out to our support team. We're here to help!