[COMPLETED] Scheduled Maintenance - mi3-vz7517-tvu3 Friday 19th January 2024 01:00:00


Start Date: Friday, January 19, 2024, 1:00 AM EST

End Date: Friday, January 19, 2024, 5:00 AM EST

Services Affected: mi3-vz7517-tvu3

Description: Our Engineering team will be performing scheduled maintenance on the node. VPSs hosted on this node may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:00 AM EST: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 01:45 AM ET: The maintenance is completed.