[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Saturday 13th January 2024 18:20:12


Start Date: January 14, Sunday 02:00 AM EST

Services Affected: 

az1-vz7-vu8

az1-vzm-vu1

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 02:15 AM ET: The maintenance is completed.