sg1-sr7 :: Service Interruption Sunday 7th January 2024 01:56:04


sg1-sr7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE: 02:25 AM EST: As per our Engineering team, the issue behind this interruption has been identified and resolved. Should you encounter any issues, please don't hesitate to contact us.

Update: 03:30 AM: We can see the service degradation at this moment. Our Engineering team is working on the resolution. We appreciate your patience.

Update: 03:50 AM EST: The server is back up and running, and our Engineers are closely monitoring the performance. If you notice any issues, please, reach out to us.