[Completed] Multiple MI servers :: Scheduled Maintenance Sunday 7th January 2024 00:21:34


Start Date: January 7, Sunday 02:00 AM EST

Time: 02:00 AM - 04:00 AM EST

Services Affected: 

mi3-sr15

mi3-sr8

mi3-ss1

mi3-ss12

mi3-ss120

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update: 02:30 AM: The maintenance is completed.