[COMPLETED] mi3-ts5 :: Scheduled Maintenance Sunday 7th January 2024 23:17:00


Start Date: Monday, January 8, 2024

End Date: Monday, January 8, 2024

Time: 12:00 AM EST - 6:00 AM EST 

Services Affected: mi3-ts5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 11:07 PM EST: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 03:10 AM EST: The maintenance is completed.