[Completed] Scheduled Maintenance :: az1-ss14 Friday 5th January 2024 03:00:00


Server Time: Jan 5, Friday 1:00 AM MST

ET Time: Jan 5, Friday 03:00 AM

Services Affected: az1-ss14.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 03:12 AM: The maintenance is completed.