Scheduled Maintenance :: nl1-ss101 Saturday 9th December 2023 20:32:29


Start Date: Saturday, December 9th, 2023 (Server Time: Sunday, December 10th 2023)

Start Date: Saturday, December 9th, 2023 (Server Time: Sunday, December 10th 2023)

Time: 08:00 PM - 09:00 PM EST (Server Time: 02:00AM - 03:00AM GMT+1)

Services Affected:

nl1-ss101

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 08:21 PM EST: The maintenance has begun. Updates will be provided when they become available.

UPDATE 08:35 PM EST: The maintenance has been completed.