[COMPLETED] mi3-lr9 :: Scheduled Maintenance Monday 4th December 2023 22:49:33


Start Time: December 6 ( Wednesday ), 2023 at 01:00 AM EST 

End Time: December 6 ( Wednesday ), 2023 at 03:00 AM EST 

Services Affected:

mi3-lr9

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 01:00 AM EST: The scheduled maintenance has started at this time. We will provide updates directly within this thread as they become available.

UPDATE 01:50 AM EDT: The maintenance has been completed and services are online at this time. We appreciate your patience and understanding.