Start Time: December 6 ( Wednesday ), 2023 at 12:00 PM ESTÂ
End Time: December 6 ( Wednesday ), 2023 at 03:00 PM ESTÂ
Description: Our System Operations team will be performing scheduled maintenance on the Singapore Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 12:30 PM: The scheduled maintenance has started. We will provide updates as they become available.
UPDATE 03:00 PM: The maintenance has been completed and services are online at this time. We appreciate your patience and understanding.