Start Time: December 5 (Tuesday), 2023 at 03:00 PM EST
End Time: December 5 (Tuesday), 2023 at 06:00 PM EST
Description: Our System Operations team will be performing scheduled maintenance on the Arizona Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 3:05PM EST: The maintenance has begun. Updates will be provided when they become available.
UPDATE 4:00PM EST: The maintenance has been completed.