[RESOLVED] MI3-WQS3 :: Service Interruption Friday 1st June 2018 18:03:18


MI3-WSQ3 is currently experiencing a service interruption. Users with databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update: 23:15 EDT: We are glad to report that this issue has been rsolved.