[COMPLETED] Multiple NL servers :: Emergency Maintenance Wednesday 15th November 2023 19:45:32


Our System Operations team will be performing emergency maintenance on the following NL servers:

nl1-ss5

nl1-vz7-vm108

nlsrc4

nl1-ss104

nl1-sr102

nl1-vzm-vu7

Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 07:47 PM EST: The maintenance is still in progress. 

UPDATE 08:35 PM EST: The maintenance is still ongoing at this time. We will provide more updates once more information is available.

UPDATE 9:20 PM EST: Maintenance has been Completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.