Start Date: Monday, November 13th, 2023 (Server Time: Tuesday, November 13th 2023)
End Date: Monday, November 13th, 2023 (Server Time: Tuesday, November 14th 2023)
Time: 7:30 PM - 11:30 PM EST (Server Time: 1:30 AM - 4:30 AM CET)
Services Affected:
nl1-ts100.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 7:40 PM EST: The scheduled maintenance has started. We will provide additional updates as they become available.
UPDATE 8:15 PM EST: The maintenance has completed successfully.