[COMPLETED] Scheduled Maintenance - nl1-ls9 Saturday 18th November 2023 20:00:00


Start Date: November 18th, Saturday 08:00 PM EST

Time: 08:00 PM EST

Services Affected: 

nl1-ls9

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 08:09 PM EST: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 08:26 PM EST: The maintenance has been completed.