Scheduled Maintenance - nl1-ss100 & nl1-ss24 Friday 10th November 2023 08:51:38


Start Date: November 11th, Saturday 08:00 PM EST

Time: 08:00 PM EST

Services Affected: 

nl1-ss100

nl1-ss24

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:00 PM EST: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 8:12 PM EST: The scheduled maintenance has been completed.