[COMPLETED] Scheduled Maintenance - sg1-ss18 & sg1-vz7-vm7 Friday 10th November 2023 12:00:00


Start Date: November 11th, Saturday 12:00 PM EDT

Time: 12:00 PM EDT

Services Affected: 

sg1-ss18

sg1-vz7-vm7

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:00 PM EST: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 12:35 PM EST: The maintenance is completed successfully.