[Completed] Scheduled Maintenance: VPS nodes, AZ Sunday 5th November 2023 00:48:17


Start Time (MST, server time) : Sunday, 5th November, 12:00 AM MST 2023

Start Time (EDT): Sunday, 5th November, 03:00 AM 2023

az1-vz7-tvm3

az1-vz7-tvm4

az1-vz7-tvm7

az1-vz7-vm10

az1-vz7-vu14

az1-vz7-vu2

Description: Our Engineering team will perform scheduled maintenance on the mentioned VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed. 

Update 03:40 AM ET: The maintenance of the servers from the above list has been completed.

Update 04:00 AM ET: Our Engineering team is performing scheduled reboots on the next bunch of AZ VPS nodes. VPS servers hosted on these nodes may experience a brief service interruption while the routine scheduled maintenance is performed:

az1-vz7-vm19

az1-vz7-vm20

az1-vz7-vm22

az1-vz7-vm23

Update 04:30 AM ET: The maintenance is completed.