[RESOLVED] Service Interruption :: mi3-ts13 Sunday 22nd October 2023 02:33:01


mi3-ts13.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04:10 AM EDT: Our System Operations team continues to work toward resolving the interruption. We will provide updates as they're made available.

UPDATE 06:10 AM EDT: Our Systems Operations team has been able to isolate and resolve the interruption and the service degradation should not longer be occurring. Please don't hesitate to reach out to our support teams if you are still encountering issues.