[COMPLETED] Multiple AZ servers :: Scheduled Maintenance Sunday 22nd October 2023 01:39:37


Start Date: Sunday, October 22, 2023

End Date: Sunday, October 22, 2023

Time: 4:00 AM - 5:00 AM EDT 

Server time: 2:00 AM - 3:00 AM MDT

Services Affected:

az1-vz7-vm12

az1-vz7-vm13

az1-vz7-vm14

az1-vz7-vm15

az1-vz7-vm16

az1-vz7-vm17

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 3:55 AM EDT: Our System Operations team will start this maintenance shortly. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 4:05 AM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.

UPDATE 5:16 AM EDT: The scheduled maintenance has now been completed. Please reach out to our Support Team should you encounter any issues.